Right click option to view replies to current message

VERIFIED DUPLICATE of bug 66274

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 66274
15 years ago
14 years ago

People

(Reporter: Andrew Sterling Hanenkamp, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030325
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030325

It would be nice to right-click upon a message and have an option to view
replies to current message. This could open a search box showing the messages in
the Sent folder that were sent in reply to the current message. This could
probably be generalized to an easier way of creating custom queries with just a
click.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 66274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.