Status

Core Graveyard
File Handling
--
major
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Riku Lindblad, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

When trying to save page, mozilla says: "The link could not be saved. The page
might have been removed or had its name changed."

Reproducible: Always

Steps to Reproduce:
1. open url ( http://www.epguides.com/Enterprise/ - or any other epguide )
2. file - save page as (ctrl-s)


Actual Results:  
Error message: "The link could not be saved. The page might have been removed or
had its name changed."

Expected Results:  
Save dialog should open.
HEAD /Enterprise/ HTTP/1.0                 
Host: www.epguides.com

HTTP/1.1 403 Access Forbidden
Server: Microsoft-IIS/5.0

Yay another server that can't handle HEAD....
Depends on: 160454

Comment 2

15 years ago
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030423
opened page, downloaded 'Enterprise (a Titles and Air Dates Guide).html' with
rightclick, and thereafter, retried with CTRL-S, DownloadBox opened.

Comment 3

15 years ago
WFM w. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030611
Mozilla Firebird/0.6 on XP Home SP1.

Comment 4

15 years ago
worksforme. reporter (Riku Lindblad), can you still reproduce the bug?

Comment 5

15 years ago
I can reproduce this.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031029

Comment 6

15 years ago
I can reproduce this.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031029
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040412
I get an alert that says "Download error", and the domain name, after the save
dialog box opens and I approve a file name for it to save the file under.

Also, based on comment 6, OS -> All.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
darin: can you compare this bug to bug 208173?  Possibly the same problem?
*** Bug 197752 has been marked as a duplicate of this bug. ***
Works for me with a mozilla nightly build of 2004-10-07, and it works for me
with a mozilla nightly build of 2004-10-18.
Marking WFM. If anyone can still reproduce the problem with Seamonkey builds
after 2004-10-10 (when bug 160454), then please reopen.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Duplicate of this bug: 208173
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.