Move ActiveXObject --> NSActiveXObject

RESOLVED DUPLICATE of bug 203093

Status

()

Core
XPConnect
RESOLVED DUPLICATE of bug 203093
15 years ago
15 years ago

People

(Reporter: Arun Ranganathan, Assigned: David Bradley)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
This is with reference to bug 203091 .

Currently, we expose certain COM properties (and programmatic component
instantiation) to the ActiveXObject object.  We should instead use
NSActiveXObject since we don't purport full ActiveX support and we don't want
builds with this feature turned ON to be confused for IE.
(Assignee)

Comment 1

15 years ago
Isn't this a dupe of 203093???

*** This bug has been marked as a duplicate of 203093 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.