Option to enable quick launch not present in preferences/advanced

VERIFIED FIXED

Status

--
enhancement
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: bill, Assigned: bugs)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Help files says To enable or disable Quick Launch in Mozilla:

   1. Open the Edit menu and choose Preferences.
   2. Click the Advanced category.
   3. Select "Quick Launch" to enable Quick Launch, or deselect it to disable
Quick Launch.
   4. Click OK.

The option is not present under preferences/advanced/enable quicklaunch

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Yes, there is, but you have to select the 'Advanced' category itself, in the
list of the left-hand side. It isn't present in one of the subcategories
(Scripts & Plugins, Keyboad Navigation, ...).

There's a bug about this nonsensical interface, but I can't find it back.

Comment 2

15 years ago
The help file is wrong, because you can't *select* 'Quick Launch' that's what
he's talking about. Bill, can you confirm this?

Comment 3

15 years ago
Bill Smith, could you please elaborate what the problem here is?
A wrong help file? A missing place to set the pref? Or does the pref not stay
set after you set it?

Comment 4

15 years ago
Ok, I see... But now it's been changed to:

"1. Open the Edit menu and choose Preferences.
 2. Click the Advanced category.
 3. Select "Keep Mozilla in memory to improve startup performance" to enable
Quick Launch, or deselect it to disable Quick Launch."

So help really describes what you have to do.
-> FIXED by checkin "1.12 <oeschger@netscape.com> 2003-01-29 18:31", bug 162559.
Ironically, this was already fixed when the bug was filed...
Severity: minor → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Preferences → User
Product: Browser → Documentation
Resolution: --- → FIXED
Version: Trunk → unspecified

Comment 5

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.