Crash at startup Mozilla Browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Willem Huisman, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

After execution of Microsoft's IE - updates ( version 6.0 --> SP1 --> Patch
'q813489.exe'), Mozilla 1.4a browser failed to start up. 1st Reboot : Talkback
starts with request for failure feedback concerning Netscape Communicator
Product. After 2nd reboot Mozilla starts again via 'Quicklaunch'. Mozilla
detects it's no longer my standard browser and asks for my preference ( which I
confirm with 'yes').

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Startup normally as expected.. ;)

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago
microsoft acknowledges that MS03-015 (kb:813489) or q813489.exe has some pretty
major side effects...

http://support.microsoft.com/default.aspx?scid=kb;en-us;325192 for more details

Comment 2

15 years ago
So this is no longer a problem, right?

pi

Updated

15 years ago
Severity: blocker → critical

Comment 3

15 years ago
No response, closing.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.