Descriptive text in Filter Log dialog missing "to" near the end of the sentance.

RESOLVED DUPLICATE of bug 169484

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 169484
15 years ago
10 years ago

People

(Reporter: esther, Assigned: Cavin Song)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Using trunk builds 20030424 on winxp, macosx and linux the descriptive text for
the Filters Log dialog has a typo.  "The Filter Log is a file that documents
what filters have been run. Use the check box below enable logging"  Missing
"to" before enable.
(Reporter)

Comment 1

15 years ago
changing qa 
Assignee: naving → cavin
QA Contact: laurel → esther

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 169484 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.