All users were logged out of Bugzilla on October 13th, 2018

hcrealms.com - A text box fails to load on mouseover; link is shown at the bottom but text not loaded

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: spock6, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

When viewing the stats for a figure, Mozilla fails to load the information on
that figure in the viewing box.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.hcrealms.com/
2. Click "Units" in the bar at top
3. Do any search (speed>1 works)
4. Click on an entry under "warrior's name"
5. Move your cursor across one of the colored boxes

Actual Results:  
link appeared at bottom of screen

Expected Results:  
Text box which says "move your mouse.." should be filled with a description of
that the color means.
So.. the mouseover events call a 'writeTip' function which is never defined in
the page.  Does this page work in any other browser, out of curiousity?
(Reporter)

Comment 2

16 years ago
IE and versions of Mozilla prior to 1.3
Would you mind saving the relevant page in IE as a complete page, zipping it and
all the related files up, and attaching to this bug?
(Reporter)

Comment 4

16 years ago
hmm...I'm not completely sure how to save a javascript popup window (it's a
"javascript: void(0)" thing on the selection page rather than a link) in IE, but
I'll give it a try.
Hmm... Maybe "ctrl-s" will let you do it?
(Reporter)

Comment 6

16 years ago
No luck with control-S

Bug still present in 1.4b

Comment 7

15 years ago
Using Firebird nightly trunk from 20031028 -- and IE 6 -- on Win 2k, I have
determined that the site is sending different stuff to Mozilla from what it
sends to IE.  IE's version has no reference to writeTip, and uses instead
ShowTooltip and HideTooltip, which does not seem to work in Mozilla when I save
the page IE gets and open it in a Firebird window (suggesting the reason for
different versions of the page).  The only problem is, as Boris noted above,
they forgot to include the writeTip function the refer to.  I think this is just
another evangelism thing, maybe not particularly to inform the designers about
Mozilla, but rather more likely to remind them to define the content they refer
to.  It's pretty confusing and dense code, but I'm pretty sure this is what's
happening.

btw, a good way to save stuff in a window with no menu and when Ctrl+S doesn't
work is a) right click and choose the Save Page As... item from the context
menu, or if you prefer, b) right click and choose View Page Info from the
context menu, copy the URL and paste it into the location bar of a new window.
ShepQ, thanks for looking!
Assignee: saari → english-us
Status: UNCONFIRMED → NEW
Component: Event Handling → English US
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: desale → english-us
Hardware: PC → All
Version: Trunk → unspecified

Comment 9

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: A text box fails to load on mouseover; link is shown at the bottom but text not loaded → hcrealms.com - A text box fails to load on mouseover; link is shown at the bottom but text not loaded

Comment 10

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.