Scrollbars does not remeber previoous "y" page location.

RESOLVED DUPLICATE of bug 201815

Status

Camino Graveyard
General
--
major
RESOLVED DUPLICATE of bug 201815
15 years ago
15 years ago

People

(Reporter: Jasper, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030410 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030410 Chimera/0.7+

Scrollbars does not remeber previoous page "y" location.

Reproducible: Always

Steps to Reproduce:
1. Create a new (blank) window, open a link, and scroll al the way down.
2. Then go to another link in that same window.
3. Hit the Back button.


Actual Results:  
You will see that the scroll bar indicates that you are at the top of the page,
but the page is actually at the bottom!

Expected Results:  
The scroll ba  should indicate that you are at the bottom of the page just as
the page.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.