crash on startup (invalid page fault in XPCOM.DLL)

RESOLVED DUPLICATE of bug 205277

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 205277
15 years ago
14 years ago

People

(Reporter: renglish, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.77 [en] (Win98; U)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4a/mozilla-win32-1.4a-installer-sea.exe

MOZILLA caused an invalid page fault in
module XPCOM.DLL at 017f:61e00b75.
Registers:
EAX=4e736e22 CS=017f EIP=61e00b75 EFLGS=00010206
EBX=00000000 SS=0187 ESP=0065f630 EBP=0065f654
ECX=00785254 DS=0187 ESI=61e04b40 FS=12af
EDX=317b0fff ES=0187 EDI=0078a440 GS=0000
Bytes at CS:EIP:
8b 00 3b c3 74 21 33 f6 80 38 00 74 1a 8b 4d 08
Stack dump:
00000000 80000000 00786cf0 61e04b40 00785230 00000000 00000001 00785238
00000000 0065faa8 61de7d18 00786cf4 00785230 0078a6a0 007884f0 61e06e44

Worked fine for weeks, crashed this morning.  Re-installing didn't help.

My wife attempted to install netscape 7 yesterday.  The installation failed, and 
attempts to invoke netscape 7 fail with the message that the required DLL 
"XPCOM.DLL" is not present.  The version of xpcom.dll in C:\Program Files\Common 
Files\mozilla.org\GRE\1.4a_2003040105 was created in my most recent download 
(8:45 this morning), and was modified "Tuesday, April 01, 2003 7:16:00 AM"

I will try to uninstall and reinstall.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Uninstalling and reinstalling had no effect.
(Reporter)

Comment 2

15 years ago
Uninstalling netscape 7(aka netscape 6) and reinstalling mozilla fixed the problem.
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 205277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.