CTRL-enter no longer sends

VERIFIED DUPLICATE of bug 198976

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 198976
15 years ago
9 years ago

People

(Reporter: Brent Beach, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4a) Gecko/20030401

In mail compose, CTRL-ENTER listed as shortcut for SEND, does not do send -
treated as ENTER.

Reproducible: Always

Steps to Reproduce:
1. compose an email
2. CTRL-ENTER
3.

Actual Results:  
like enter alone

Expected Results:  
File|Send Now

This worked before the current release 1.4a.
I hunted around and found an old bug 50255 that is somewhat similar but seems to
have been closed a long time ago.

Comment 1

15 years ago
Please, test a current nightly  before submiting bugs.

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v mostfreq dupe

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.