Search button on addressbar behaves erratically

RESOLVED DUPLICATE of bug 184520

Status

RESOLVED DUPLICATE of bug 184520
16 years ago
11 years ago

People

(Reporter: mozilla-bugzilla, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

After receiving a DNS error for a term the search button goes to the google
homepage and not search results.

Reproducible: Always

Steps to Reproduce:
1. Set search engine to google
2. Type letstestabugzillabug into the address bar and hit return
3. A dns error will be produced
4. Hit the search button
Actual Results:  
I am taken to the google homepage (http://www.google.com)

Expected Results:  
Taken me to the search results
(http://www.google.com/search?q=letstestabugzillabug&sourceid=mozilla-search&start=0&start=0&ie=utf-8&oe=utf-8)
(Reporter)

Comment 1

16 years ago
search has been funny, my apologies

*** This bug has been marked as a duplicate of 184520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.