Mozilla Stops Responding (Crashes) After Appx. 10 Minutes of Continuous Use on Win 98 SE

RESOLVED DUPLICATE of bug 203516

Status

--
critical
RESOLVED DUPLICATE of bug 203516
16 years ago
14 years ago

People

(Reporter: South2700, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

This also happened in Mozilla 1.2.1 on this computer.  The browser seems to stop
responding after a period of use.  It does NOT seem to be connected to any
specific URL or to any specific action such as downloading a file or printing. 
The first indication is when you click an item on a page to bring up new
information - the browser will ONLY paint part of the page.  If you try to go
back, generally only part of that page will paint too. If you try to go to a
completely different URL (say from a bookmark), the browser will stall and
simple not go anywhere.  It does NOT help to close the browser and restart.  The
exact same thing will happen immediately (again) as soon as Mozilla starts.  The
ONLY thing that I have found that works is to close everything and reboot the
computer.  (You are able to close everything, including Mozilla, and shutdown
the computer.)  Then Mozilla will work correctly for another period of time. 
This computer has a Matrox Millennium G450 Video card, a Tyan S1854 Trinity 400
MB, and a Via Appolo Pro 133A chipset, 256 MB of main memory, Win 98 SE
installed.  I have NEVER had a problem with Netscape, version 4.08, or MSIE 5.5,
SP2 on this computer (both are still installed).  I installed the exact same
version on my wife's Win 2K, SP2 computer and Mozilla works perfectly - NEVER
crashes -- no problems at all (She loves it!).

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla on Win 98 computer.
2.Use for approximately 10 minutes - any URL.
3.Stops painting or repainting the screen - then halts.
4.When it halts, the Mozilla "M" in the upper right cormer stops changing to the
lizard and back -- it freezes where it is.

Actual Results:  
You HAVE to reboot to continue surfing.

Expected Results:  
Continue to work as it does when it first starts.

No theme.
No talkback crash ID.
System config listed above.

*** This bug has been marked as a duplicate of 203516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.