Caret leaves itself in text fields when scrolling to the right

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: Stuart Parmenter, Assigned: kinmoz)

Tracking

({pp})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The caret leaves itself in text fields when scrolling right in one.  This
happens when using gfx scrollbars on linux.  I've shown it to kin and he said he
would fix it. :)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13

Comment 1

19 years ago
setting to M13
(Assignee)

Updated

19 years ago
Target Milestone: M13 → M14
(Assignee)

Comment 2

19 years ago
Annoying, but not an M13 stopper. Moving to M14.

Comment 3

19 years ago
m15
Target Milestone: M14 → M15

Comment 4

19 years ago
this is a linux only issue - adding [PP]
Summary: Caret leaves itself in text fields when scrolling to the right → [PP]Caret leaves itself in text fields when scrolling to the right

Updated

19 years ago
Keywords: pp
Summary: [PP]Caret leaves itself in text fields when scrolling to the right → Caret leaves itself in text fields when scrolling to the right
(Assignee)

Comment 5

19 years ago
Sujay, could you see if this still happens? Akkana just tried it in her build
and couldn't reproduce it.
(Assignee)

Comment 6

19 years ago
Moving all non-beta1 bugs to M16 since I am going on sabbatical.
Target Milestone: M15 → M16

Comment 7

19 years ago
can't reproduce...

Comment 8

18 years ago
lets close this bug out.

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 9

18 years ago
if it can't be reproduced, then marking worksforme

Comment 10

18 years ago
verified in 5/4 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.