If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Thinks this is junk" appears on wrong message when "Mark as junk" with right-click

RESOLVED DUPLICATE of bug 205794

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 205794
15 years ago
13 years ago

People

(Reporter: Andrew McGuinness, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

3-pane display.  Marking a message as junk with the right mouse button brings up
"Mozilla thinks this message is junk" in preview pane even if it is a different
message. (Only the right message has really been marked, it just shows up wrong
immediately).

Reproducible: Always

Steps to Reproduce:
1.left-click on one mail (message A)
2.right-click on a different mail (message B)
3."Mark/as junk" from context menu

Actual Results:  
message B gets "junk" icon in message list
message A gets "Mozilla thinks this message is junk" in preview window

Expected Results:  
message B gets "junk" icon in message list
confirming with win2k and a 1h old CVS
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

14 years ago
Duplicate of 205794?

Comment 3

14 years ago
Agree on dupe.

*** This bug has been marked as a duplicate of 205794 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.