No option to use another email program

RESOLVED DUPLICATE of bug 11459

Status

SeaMonkey
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 11459
15 years ago
14 years ago

People

(Reporter: Steve H, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030426
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030426

Despite the setting of the default email program in the OS - Mozilla does not
allow clicking on an email link to launch another email program (such as Outlook)

While there are advantages to Mozilla Mail, both Netscape and IE offer the
ability to use external programs - why is this ability missing in Mozilla?

Of course, if it already exists, then my complaint is that it cannot be located.

Since this relates to the behaviour of the browser, I don't think this would
apply to the actual email program's bug reports but is clearly a missing browser
option - the entire "external programs" section found in Netscape and IE seems
to have been overlooked (or I can't find it)



Reproducible: Always

Steps to Reproduce:
1.not applicable
2.
3.
http://www.hmetzger.de/etips6.html#28

Please search the next time before you file a bug.
Thanks

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.