Images with invalid path do not show "Not Found" icon

RESOLVED DUPLICATE of bug 201288

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 201288
15 years ago
13 years ago

People

(Reporter: Raúl, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6

If we link with an image with normal slash URL's, the image doesn't appear.

Reproducible: Always

Steps to Reproduce:
For example, we have:
<a href="page.htm"><img src="images\edonkey\download.gif" border="0"></a>

The image doesn't have with and height, and the image does not load 'cause \
instead of / (i think this is the cause), maybe the image does not exists.

Actual Results:  
The case is we can't click over the link because the image don't appear with not
found icon like Internet Explorer shows it. We have no image.

Expected Results:  
The image should appear with not found icon, or Mozilla should read images with
/ in the src property.

We can see the eLink below in the page that demostrates the problem.

Comment 1

15 years ago
Changed Summary due to the fact that the image path is invalid. See
http://bugzilla.mozilla.org/show_bug.cgi?id=190821
Summary: Images with normal slash don't appear → Images with invalid path do not show "Not Found" icon

*** This bug has been marked as a duplicate of 201288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.