Status

()

Bugzilla
Creating/Changing Bugs
--
trivial
RESOLVED WONTFIX
15 years ago
5 years ago

People

(Reporter: Pham, Assigned: gerv)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030426
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030426

"enter_bug.cgi?" says "Every time." 
"show_bug.cgi?" says "always".

The problem with that is that it's inconsistent. 

And there shouldn't be a period after every time.

Reproducible: Always

Steps to Reproduce:
1. Go to xxxxxxxxxx.enter_bug.cgi?
2. Go to xxxxxxxxxx.show_bug.cgi?
Actual Results:  
See Always in show_bug.cgi?
and
Every time. in enter_bug.cgi?

Expected Results:  
Have Always in both
Bugzilla Helper -> gerv
Assignee: myk → gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
I don't agree. :-) On the enter_bug page, you are answering the question:

"How often can you reproduce the problem?"

You are offered a choice of four grammatical sentences, with full stops, to
answer this question:
"Every time.", "Sometimes, but not always.", "Haven't tried to reproduce it."
and "Tried, but couldn't reproduce it."

Which is fine. On the show_bug page, you are completing the phrase: 

"Reproducible: "

and there are four options:
"Always", "Sometimes", "Didn't try" and "Couldn't Reproduce".

Which I think is fine too.

Gerv
(Reporter)

Comment 3

15 years ago
I'm not comfortable with "every time" because I used to spell "every time"
"everytime"

It just came from sometimes so I assumed that every time was everytime.

I was about to bug report "every time" should be "everytime", but looked in a
dictionary and couldn't find it.

Always doesn't confuse me with the spelling and it's shorter.

But the answer of "every time" is better than "always"
"How often can you reproduce the problem?" Always
"How often can you reproduce the problem?" Every Time
(Assignee)

Comment 4

15 years ago
So WONTFIX, then.

Gerv
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.