if there are connection problems to a web site the connection to irc servers drops

VERIFIED DUPLICATE of bug 74331

Status

defect
--
major
VERIFIED DUPLICATE of bug 74331
16 years ago
15 years ago

People

(Reporter: koka, Assigned: rginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

some web sites I visit have connection problems especially at peek hours, timeouts

I just do something else while Mozilla tries to load

but if the try fails, the connection to the irc servers drops
not always, maybe it depens how quick I hit the OK button

this are the site and irc servers where I have noticed that behaviour most often
http://login.xwars.de/
irc://irc.eu.gamesnet.net/
irc://eclipse.star-fury.com/


Reproducible: Sometimes

Steps to Reproduce:
1.connect to IRC
2.try to load a web page which times out
3.wait
Actual Results:  
connection to irc is lost


Expected Results:  
hold the connection to irc
I suspect that this is a dup of bug 74331.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
VERIFIED/dupe.

This should be a depends, b/c it is cross component, but dupe will be okay for me.

If this is ever fixed, I won't be verifying it works in chatzilla...
Status: RESOLVED → VERIFIED
don´t worry :), its not fixed since over 2 years
live with it or use another irc client
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.