cannot delete bookmarks from Personal Toolbar

RESOLVED DUPLICATE of bug 200771

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 200771
15 years ago
13 years ago

People

(Reporter: Joe Buczek, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

Right clicking and selecting 'delete' on a Personal Toolbar bookmark does not
delete the bookmark. Also, attempting to delete them using Bookmarks/Manage
Bookmarks fails when selecting a bookmark and typing the delete key.

Reproducible: Always

Steps to Reproduce:
1.create a bookmark in the Pesonal Toolbar if one does not exist
2.right click on a bookmark and select Delete from the popup menu
3.observe that the bookmark is not deleted

Actual Results:  
Nothing happens. The bookmark is simply not deleted. No (obvious) negative
side-effects occur.

Expected Results:  
Bookmark should be removed from the Personal Toolbar.

Note that using "Manage Bookmarks" yields the same results. I was unable to
delete any bookmarks. FWIW, I exited Mozilla and edited the bookmarks file with
emacs, deleting the bookmark manually, launched Mozilla again and observed it to
be gone. I don't believe there was any corruption of the bookmark file that
caused this.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 200771 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.