impossible to logoff from asp.net powered site

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: pico, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Once you log to the asp.net site (eg
http://www.ibuyspyportal.com/DesktopDefault.aspx?tabindex=0&tabid=1  login =
pico pwd=pico) it is not possible to logoff.
with version 1.3 everithing was OK

Reproducible: Always

Steps to Reproduce:
1.navigate to http://www.ibuyspyportal.com/DesktopDefault.aspx?tabindex=0&tabid=1
2.login with 'pico' pwd='pico'
3.try to logoff!!

Actual Results:  
you can not logoff

Expected Results:  
logoff to anonimous browsing

Comment 1

15 years ago
Hi pico, are you still having problems logging out of ibuyspyportal.com using
recent Mozilla builds? I tried to go to the site to test it out, but
unfortunately it seems to be down at the moment. If you have any new
information, it would be appreciated. Thanks.

Comment 2

15 years ago
Marking invalid, bug is currently impossible to reproduce and it's been about 6
months without a response. ASP.NET also suggests there is something
Microsoft-specific going on. If anyone can find a way to reproduce this in a
recent build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.