Image blocker by directory and part domain name

RESOLVED DUPLICATE of bug 78104

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 78104
15 years ago
15 years ago

People

(Reporter: Marc Bauer, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6


are you able to integrate in a future version a function for blocking the images
by directory? this will make it possible to block banners in subdirecories and
part domain names.

for e.g.
http://ad.
http://ads.
http://ads2.intergenia.de/banner/
http://www.heise.de/RealMedia/ads/

for e.g. on the last - i will have many problems with the current
implementation, because this server is a high volume server - very interrested
but i cannot block only the banners... and if i block all images the site will
looks bad

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
*** Bug 203624 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.