huge hyperlinks list truncated

RESOLVED DUPLICATE of bug 58917

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 58917
15 years ago
15 years ago

People

(Reporter: Bertrand Legendre, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

When too many hyperlinks are present (like the left frame in this page), they
stop to be links at some point (they are displayed as normal text).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This is caused by the huge amount of unclosed <font>-Tags. See bug 58917.

*** This bug has been marked as a duplicate of 58917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Parser
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.