Closed Bug 203639 Opened 17 years ago Closed 17 years ago

Title tag not using carriage return

Categories

(Core :: Layout: Form Controls, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: oleevye, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030427 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030427 Mozilla Firebird/0.6

In the exemple, the tooltip should look like:

This should use
carriage return

BUT it looks like

This should use [][] carriage return

([] is in fact a square...)

I don't know if there is a good way to do multi line tooltips, this works in IE.
Anyway, tell me if i'm making a mistake in thinking this should work like this :)

Cheers mozilla team.

Reproducible: Always

Steps to Reproduce:
1. Open the test page
2. Hover the link with the cursor and wait a moment
3. A broken tooltip appears

Actual Results:  
A tooltip with:

This should use [][] carriage return

Expected Results:  
I expected:

This should use
carriage return

A testcase:

<html>
<head></head>
<body>
<a href='bla' title='This should use 
carriage return'>Some link</a>
</body>
</html>

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.