File Bookmark doesn't fill the window with all folders, it's left empty, one have to scroll down

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199520
15 years ago
13 years ago

People

(Reporter: Rudolf Aigner, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030401

click file bookmark then the window stay half empty. one has to scroll down then
the folders are shown. if one scroll up, the folders are gone again. it's very
slow before one see the folders. It's new in this version of mozilla.

Reproducible: Always

Steps to Reproduce:
1. click Bookmarks
2. click file bookmark
3. now it's seen

Actual Results:  
the file bookmark window stay half empty

Expected Results:  
show all folders fitting in the bookmark window

this is not in mozilla 1.3

*** This bug has been marked as a duplicate of 203382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
@#* wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.