Most Bookmark folders missing in "file bookmark" or "move bookmark" dialogs

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 199520
15 years ago
14 years ago

People

(Reporter: Kendall Martin, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

10 out of 34 folders are shown in these ldialog boxes.  Generally more recent
folders are shown but this is not cosistent.  A new folder created in dialog box
is not displayed.

Reproducible: Always

Steps to Reproduce:
1.Choose Bookmark from menu
2.Choose File b\Bookmark...
3.

Actual Results:  
Dialog displayed with 10 of 34 folders shown

Expected Results:  
Shown all folders

*** This bug has been marked as a duplicate of 203382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.