If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Slow fillins: html code loaded, but waits for all graphicsto load as well.

VERIFIED DUPLICATE of bug 58724

Status

SeaMonkey
Passwords & Permissions
--
minor
VERIFIED DUPLICATE of bug 58724
15 years ago
13 years ago

People

(Reporter: Mateo, Assigned: dveditz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

For those of us who are still using dialup modems it would be nice if the
password manager would prefill as soon as the HTML code loads, as opposed to how
it is now, that it prefills only after HTML code and all graphics have loaded.
By prefilling as soon as HTML code loads we could submit the form without need
of loading all graphics at the page.

Reproducible: Always

Steps to Reproduce:
1. Go to a graphical site where you have an account and are using the password
manager.

You will have to wait... till everything is loaded, including all graphics. 



I'm using a dial-up connection, the reason this required wait is annying.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.