locate the plugin directory

VERIFIED DUPLICATE of bug 182409

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 182409
15 years ago
15 years ago

People

(Reporter: Qinsheng Lai, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
Build Identifier: 

Install Phoenix by unzip the zip file to a directory. (No other installation 
process). After installation, not able to locate the plugin directory for 
Phoenix, by searching the registry.

Reproducible: Always

Steps to Reproduce:
1.In a PC without Phoenixe, download the zip file and unzip it. Test the 
Phoenix to make sure it is working.
2.Run "regedit" to search the plugin directory of Phoenix
3.



Expected Results:  
The plugin directory should be in the key:
HKEY_LOCAL_MACHINE or HKEY_CURRENT_USER\Sofware\Mozilla\Productx.y\extensions
This is the job of the future installer.

As a quick workaround, have a look at http://plugindoc.mozdev.org/phoenix.html
or at the unoffial Windows installer: http://blackdiamond.mozdev.org/installer/

*** This bug has been marked as a duplicate of 182409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.