If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmarks disappeared after in-place upgrade from 1.2 to 1.3

RESOLVED DUPLICATE of bug 170449

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 170449
15 years ago
13 years ago

People

(Reporter: Donovan Warren, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

After importing my IE bookmarks using Mozilla 1.2-era browser, I upgraded to 1.3
when it was released. After upgrading, my "Imported IE favorites" folder still
exists, but is empty.

Reproducible: Didn't try

Steps to Reproduce:
If I get a chance soon, I will attempt to repro this by:
1. Downloading 1.2 version of Mozilla
2. Installing, running mozilla, then importing IE bookmarks
3. perform in-place upgrade to mozilla 1.3
4. Check status of imported IE bookmarks.

Actual Results:  
(this time, not after repro!)
I check the "Bookmarks" item in the bookmark bar, and inside is the "Imported IE
Favorites" folder, which contained my imported IE favorites. When I select the
folder, however, it is empty.

Expected Results:  
I expected my bookmarks from the previous version to have been maintained intact.

Comment 1

15 years ago
the "in-place upgrade" means that you didn't uninstall the previous version?
(Reporter)

Comment 2

15 years ago
No, I did not uninstall the old version, since uninstalilng it would almost
certainly have deleted the bookmarks.

*** This bug has been marked as a duplicate of 170449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.