If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Junk icon not appearing in the junk folder

RESOLVED DUPLICATE of bug 191750

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 191750
15 years ago
9 years ago

People

(Reporter: Ray Trent, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030428
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030428

I've just noticed that the junk icon has stopped appearing in my junk folder. In
fact, if I select a spam, the controls allow me to mark it (again?) as spam
rather than unmarking it. In fact, there doesn't appear to be an easy way to
untrain it without training it first, which I would imagine makes that
pointless. I guess the right click->Mark menu works, but I'm not sure anyone
will find that. 

Reproducible: Always

Steps to Reproduce:
1. Set settings to move to junk folder.
2. Receive some spam.
3. Look at the junk icon in the junk folder.

Actual Results:  
No junk is indicated for all emails in the junk folder.

Expected Results:  
Junk indicated.

I'm using IMAP, and moving junk to an IMAP folder on the same account.

Comment 1

15 years ago
I think this is a duplicate of bug 196905

Comment 2

14 years ago
I believe Jason is correct about the dupe, altho that bug has itself been duped.

Ray Trent, please note that 191750 has been Resolved as WorksForMe -- the 
problem apparently no longer occurs in 1.6 builds since the end of October.  You 
can use the 1.6Beta, a current nightly, or wait for 1.6 Final, to verify that 
the problem is solved for you.  (If not, feel free to reopen this bug.)

*** This bug has been marked as a duplicate of 191750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
I'm using Thunderbird these days, where it seems to be working for me too. Thanks...
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.