Usually get a timeout trying to display

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: David Krenitsky, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

I get a dialog box which says - The operation timed out when trying to contact
www.hp.com.  Almost always.  I suppose that this is a HP problem but the page
shows in Netscape and IE.

Reproducible: Sometimes

Steps to Reproduce:
1.go to www.hp.com
2.
3.

Comment 1

14 years ago
I'm not sure why this would work in other browsers but not mozilla, maybe some
strange proxy setting or something. I know it's been a while, and many versions
since you posted this, but are you still able to reproduce this with a current
build (1.6, Firefox 0.8)?

Tis bugday, checking up on all the neglected bugs...

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.