sometimes caret doesn't appear in mail compose window

VERIFIED DUPLICATE of bug 203827

Status

VERIFIED DUPLICATE of bug 203827
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

({access})

Trunk
PowerPC
Mac OS X
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i can get into a state where the caret doesn't appear in the mail compose
window. so far i only see this on mac (os x 10.2.5); haven't seen it yet on
win2k or linux rh8.0.

to observe, open a mail compose window --doesn't matter if it's plaintext or
html compose. the caret should be blinking in the To: field, but instead i don't
see the caret at all. if you don't see this immediately, close the compose
window and reopen another one. (fwiw, i use cmd+shift+M to bring up the window.)

since there's no caret, text entry doesn't work. workaround: hit the tab key,
then the caret appears in To:, and text entry works.

occurs with 2003.04.28 comm bits, but also with a build from 2003.04.23. so, i'm
not sure if this is recent regression.

has anyone seen this on other platforms?
(Reporter)

Comment 1

16 years ago
ninoschka says this is a dup (either here or in bugscape), but we cannot find
the previous bug. pls dup as needed.
Whiteboard: DUPME
(Reporter)

Comment 2

16 years ago
ninoschka, were you thinking of bug 141648? that was reported for Mac OS 9, and
verified fixed last year. ducarroz mentioned another bug he spun off from it,
but i couldn't find one.
(Reporter)

Comment 3

16 years ago
see also bug 195798 comment 10 --looks like this bug comes and goes.
Keywords: nsbeta1
Whiteboard: DUPME

Comment 4

16 years ago
dup of 203827, which list 3 scenarios for this behavior to show up.

*** This bug has been marked as a duplicate of 203827 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.