Text drawn on top of image when displayed at high resolution (e.g. 1280x1024)

VERIFIED DUPLICATE of bug 18827

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 18827
20 years ago
20 years ago

People

(Reporter: elig, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

20 years ago
* TITLE/SUMMARY
Text drawn on top of image when displayed at high resolution (e.g. 1280x1024)

<I'm pretty sure this is a duplicate, but I can't find the bug.>

* STEPS TO REPRODUCE
0) Launch Mozilla
1) Use the highest resolution available (I used 1280x1024), and resize Mozilla to
fill your screen
2) View the attached simplified test case (conveniently also available at http://
www.prometheus-music.com/gecko/cathedral2.html)

* RESULT
 - What happened

The second paragraph ("Here's the HTML...") is drawn on top of Mr. Raymond's
head, rather than to the right of the image.

 - What was expected

Text to flow around image.

* REGRESSION

 - Occurs On
        Linux Apprunner (1999112908)
        Win32 Apprunner (1999112908 [NT 4, Service Pack 5])
        Mac OS Apprunner (1999112908)

 - Doesn't Occur On
        Communicator 4.7 RTM for Mac OS

* CONFIGURATIONS TESTED

- [Mac] Beige Power Mac G3 (266 MHz PowerPC 750), 96 MB RAM (VM on; 1 MB of VM
used), 1024x768 (Thousands of Colors), Mac OS 8.6

- [Win32] Vectra VL (233 MHz P2), 96 MB RAM, 800x600 (True Color), NT 4.0 SP5.

- [Linux] Vectra VL (266 MHz P2), 96 MB RAM. Red Hat Linux 6.0 (GNOME).
Reporter

Updated

20 years ago
QA Contact: petersen → elig
Reporter

Comment 1

20 years ago
[qa assigning to self.]
Reporter

Comment 2

20 years ago

Comment 3

20 years ago
It's a floater incremental reflow bug. Notice that if you resize the window,
then text correctly flows around the image

Updated

20 years ago
Assignee: troy → kipp

Comment 4

20 years ago
It is likely a DUP, but I don't know which bug it is a DUP of

Comment 5

20 years ago
It's a block/inline problem so adding to Kipp's bug list

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE

Comment 6

20 years ago
*** This bug has been marked as a duplicate of 18827 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 7

20 years ago
Verified duplicate.
You need to log in before you can comment on or make changes to this bug.