Enable LDAP write support in Addressbook, to create entries in an LDAP Server

RESOLVED DUPLICATE of bug 86405

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 86405
15 years ago
13 years ago

People

(Reporter: Carsten Menke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I found out that Mozilla, is not able to add anything to an LDAP server, even if
sufficient rights are given.

I searched Bugzilla and found no bug corresponding to this, so I open this one.
To use Mozilla in a Groupware application environment it is vital that the
individual users can add their new contacts to the global LDAP Server through
Mozilla Addressbook, so that other people my have access to it.

I really don't want to stick with Outlook just for that.
mass re-assign.
Assignee: racham → sspitzer

Comment 2

14 years ago
This a duplicate?

Possibility to add entries to an LDAP-address book
http://bugzilla.mozilla.org/show_bug.cgi?id=86405

*** This bug has been marked as a duplicate of 86405 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.