Middle click on image map performs autoscroll instead of new tab

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Goi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030428 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030428 Mozilla Firebird/0.6

If autoscroll is enabled in the All In One Gestures(and it is by default), then
middle clicking on an image map performs autoscroll instead of bringing up the
link in a new tab

Reproducible: Always

Steps to Reproduce:
1. Go to the URL above
2. Click on any link on the image map(home, user cp, calendar, faq, search)
Actual Results:  
Autoscroll icon appears

Expected Results:  
Open the link in a new tab

Autoscroll was enabled in the All In One Gestuers. If it is disabled, then the
correct behaviour is noted, i.e. link opens in a new tab.
(Reporter)

Comment 1

15 years ago
btw, I've tried earlier builds, and this happens on all win32 builds from 0411
onwards. I don't have any builds before 0411 so I don't know it it happens on
even earlier builds.

Comment 2

15 years ago
Well, this is an AiO bug and has nothing to do with Firebird.

I know, the forums are closed and everyone is looking for a way to communicate.
For bugs in All-in-One (without forums), please e-mail me directly. My personal
e-mail can be found at http://texturizer.net/firebird/index.html , extensions page.

BTW, since I don't test clicking over an image map, the buggy behaviour you're
experiencing is likely. Will be corrected in next release.
Marking this bug as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.