Cannot type in phonebook search field

VERIFIED DUPLICATE of bug 20148

Status

SeaMonkey
General
P1
major
VERIFIED DUPLICATE of bug 20148
19 years ago
13 years ago

People

(Reporter: scalkins, Assigned: leger)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Found on Linux and Win builds today
(1999-11-30-08 M12 and 1999-11-30-12 M12 respectively)

Steps to reproduce:
1)Launch Seamonkey. When Mozilla Comes up, go to the URL (internal)
http://phonebook
2) Try to type in the Field before the Seach button. You will fail.

This works fine in Communicator 4.7 on the same box.
(Reporter)

Updated

19 years ago
Priority: P3 → P1

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 20148 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified this is a duplicate of 20148.  The same url http://phonebook and others
were also seeing the problem.


Bug 20148 was verified on 1999-12-15-08-M12 on Mac, and 1999-12-10-09-M12 on Win
NT.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.