In the sidebar, bookmark tab - new folder button does not work

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: william, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

The window does not look right.

Reproducible: Always

Steps to Reproduce:
1. Set the sidebar to be visible by clicking View-Show/Hide-Sidebar
2. click the bookmarks tab
3. click "Add..."

Actual Results:  
The list box containing the folders in the bookmarks was overlaped and the
command buttons "Cancel" and "OK" don't work.

Expected Results:  
The list box should have a scroll bar, and the command buttons should work.
(Reporter)

Comment 1

16 years ago
I think it is important.
Severity: major → normal

Updated

16 years ago
QA Contact: sujay → gbush

Comment 2

16 years ago
I see some differences from the reported bug-
I do have scroll bars and OK,Cancel do work
New Folder does not work (it does if I choose to manage bookmarks)
(should that be bookmarks issue?)

confirming- changing summary
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: In the sidebar, bookmark tab I tried to add a bookmark by clicking the "Add..." button. The window that appeard did not look right and did not work. → In the sidebar, bookmark tab - new folder button does not work

Comment 3

15 years ago
Can't reproduce. Reporter, if you are still seeing this feel free to reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
worksforme- new folder works too
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.