Grey boxes appear where pull-down menus are on a page as it loads

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: William Autrey, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030428 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030428 Mozilla Firebird/0.6

When I log into my mail account at http://mail.yahoo.com/, a gray box that is
the size of the pull-down menu when open appears where the box is when the page
loads.  Strangely, it doesn't do it for every single box every time.  When I
move the window or scroll the page, the boxes stay in the same place.  However,
if I click on the pull-down menu, the boxes go away.

Reproducible: Sometimes

Steps to Reproduce:
1.Log into a mail.yahoo.com account
2.Click on "inbox" to the left, usually happens there
3.Rinse and repeat (1 out of 10 tries gets it for me, on average)

Actual Results:  
Got two grey boxes on the fourth try, for the boxes that have the options to
move letters with checked boxes or mark them as spam/read/etc...

Expected Results:  
Not have grey boxes when the page loads.

I tried two or three themes to see if the problem persisted, and it did.  I have
more than one tab open, and the grey box persists there.  I am using litestep,
and if I move the window to a different window, the boxes still reside in the
original desktop.

Comment 1

15 years ago
Reporter, can you reproduce it with Mozilla's latest nightly?

(attaching a screenshot of the problem would also help)
(Reporter)

Comment 2

15 years ago
Created attachment 122034 [details]
Screenshot of the grey boxes

This is a screenshot of the bug.  I took the liberty of downloading the latest
windows nightly binary as well, on 4/29/2003 at about 2:30 Central time.  This
picture is of the bug in that build.

Comment 3

15 years ago
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b)
Gecko/20030429 Mozilla Firebird/0.6
tried several times (> 25) to reproduce this one but had no luck...

William: did you give it a try with Mozilla's latest nightly? And did you use a
fresh profile or is this an old one? If it's an old one another try would be to
use a new profile.

Comment 4

15 years ago
Resolving WFM due to lack of information and no one else seem to face this problem.

William, if you still see this problem using latest nightly installed in a new
directory together with a vanilla profile by starting MozillaFirebird with
option "-p" please reopen bug.

Please consider the new directory structure on the FTP servers - if you want to
retrieve the latest MozillaFirebird use 

http://komodo.mozilla.org/pub/firebird/nightly/latest-trunk/MozillaFirebird-win32.zip
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.