Document validates as XHTML 1.0 trans yet a link in a CSS box isn't displayed: http://kappa.root-servers.ch/mozilla_css_bug.html

VERIFIED DUPLICATE of bug 102695

Status

()

defect
VERIFIED DUPLICATE of bug 102695
17 years ago
16 years ago

People

(Reporter: gabriel_ambuehl, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030429
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030429

The Monday, 28.4.03 part should contain a link to ./day?timestamp=1051555905.
This is the case in IE 6.
http://validator.w3.org/check?uri=http%3A%2F%2Fkappa.root-servers.ch%2Fmozilla_css_bug.html
 -> page validates as XHTML 1.0 Transitional!

Reproducible: Always

Steps to Reproduce:
1. Access the site http://kappa.root-servers.ch/mozilla_css_bug.html
2. Move mouse over Monday, 28.4.03
3. Compare with
http://validator.w3.org/check?uri=http%3A%2F%2Fkappa.root-servers.ch%2Fmozilla_css_bug.html
(i.e. the page is valid). 
Actual Results:  
Link is rendered as link but you can't click on it, hand isn't display either.

Expected Results:  
Display a proper link I can click on.

Was using Modern theme. Also happened with 1.3 release, I then updated to the
browser specified above, still happening.

In 1.3, the link is rendered as plain text, on 1.4 20030429 it is rendered as
link but I can't click on it.
There's another div positioned over the link.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.