does not display complete page.

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: george palfi, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)
Build Identifier: phoenix/0.5

compare it with IE and you will see what is missing.

Reproducible: Always

Steps to Reproduce:
1.type in url and wait
2.
3.

Actual Results:  
does not display complete page.

Expected Results:  
see IE display.

Comment 1

15 years ago
-> browser:general
Assignee: mitchell → asa
Component: Miscellaneous → Browser-General
Product: mozilla.org → Browser
QA Contact: mitchell → asa
Version: other → 1.0 Branch

Comment 2

15 years ago
seems to be waiting for an ad to display from adcentric.randomseed.com (middle
left of page).
Can you attach a screenshot and describe what the bug is exactly ?

Comment 3

14 years ago
WFM 20030913 PC/WinXP
Reopen if this can be reproduced in a current build.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Version: 1.0 Branch → Trunk

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.