Ctrl-Enter does not send email

RESOLVED DUPLICATE of bug 198976

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 198976
15 years ago
14 years ago

People

(Reporter: Jon Little, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Email cannot be sent using ctrl-enter hotkey

Reproducible: Always

Steps to Reproduce:
1.Compose a new email
2.Press Ctrl-Enter
3.

Actual Results:  
A new line is added to email body

Expected Results:  
Email should be sent

Comment 1

15 years ago
Using trunk build 20030429 on wixp:
I'm using the recent trunk build on winxp and Ctrl+Enter will send a message. 
Can you take a more recent nightly build to see if the problem is fixed.
every day 2-3 bugs about this...


*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.