Macromedia.com / Apple.com - determine how to make Flash scriptable on Mach-O browsers

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
2 years ago

People

(Reporter: Arun Ranganathan, Unassigned)

Tracking

(Depends on: 1 bug)

Details

(Whiteboard: [plugin])

(Reporter)

Description

15 years ago
Currently, versions of Flash are in CFM format, but need to be in Mach-O format
in order to work with the latest series of Gecko based browsers.  This bug
tracks the progress of that.

Updated

14 years ago
Whiteboard: [plugin]

Comment 1

14 years ago
SPAM: New Components
Assignee: aruner → english-us
Component: Plugins → English US
QA Contact: mgalli → english-us

Updated

14 years ago
Summary: Work with Macromedia and Apple to determine how to make Flash scriptable on Mach-O browsers → Macromedia.com / Apple.com - determine how to make Flash scriptable on Mach-O browsers

Updated

13 years ago
Depends on: 241553

Comment 2

13 years ago
*** Bug 282810 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
following test pages now work if using Shockwave Flash 8.0 r22.
http://www.macromedia.com/support/flash/ts/documents/java_script_comm/javascript_to_flash.html
http://www.macromedia.com/support/flash/ts/documents/java_script_comm/flash_to_javascript.html

fixed?

Comment 4

11 years ago
The Flash Player now supports NPRuntime, which works in Mach-O browsers, so I think this bug should be marked fixed (or whichever status is appropriate for fixed non-Mozilla software).

Comment 5

11 years ago
Michelle, thanks!
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

4 years ago
Blocks: 114156
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.