xml rprettyprinting eats up namespace

VERIFIED DUPLICATE of bug 175946

Status

()

Core
XML
--
trivial
VERIFIED DUPLICATE of bug 175946
15 years ago
15 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
load http://services.xmethods.net/web-scripts-access.xml in trunk mozilla, and
then view source.  Notice how the namespace isn't being displayed in mozilla.
(Reporter)

Comment 1

15 years ago
trivial
Severity: normal → trivial

*** This bug has been marked as a duplicate of 175946 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.