Mail asks for Username an password

RESOLVED DUPLICATE of bug 203219

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 203219
15 years ago
14 years ago

People

(Reporter: Greg Smith, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030429
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030429

when opening Mail an tries to search for Mail it then comes back with an error
the . 

Reproducible: Always

Steps to Reproduce:
1.Opening Mail
2.Seaching for New Mail
3.Commes Back with that error

Actual Results:  
the same erorr message as Pass Command Did Not Succeed ..invalid User or pass

Expected Results:  
should Get mail from Mail Server

Comment 1

15 years ago
Duplicate of Bug 203219?

Comment 2

15 years ago
> Duplicate of Bug 203219?

I expect so.

Greg, try the latest build. This should be fixed.

*** This bug has been marked as a duplicate of 203219 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.