File Bookmarks does not respect resize frame from 1.3

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 199520
15 years ago
13 years ago

People

(Reporter: Michael Wright, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

In Mozilla 1.3 one is able to resize the "File Bookmarks" frame. If you migrate
to 1.4a and you originally had a "larger" "File Bookmarks" frame and select
"File Bookmarks" the correct "larger" size frame is drawn but the bookmark data
does not fill the frame.  As one scrolls down through the list in order to see
the "new" bookmarks one has to move the mouse into the frame.  Also in 1.4 one
can not resize the "File Bookmark" frame.

Reproducible: Always

Steps to Reproduce:
1. Start in Mozilla 1.3
2. Make sure you have lots of filed bookmarks (more than a single default pane)
3. Go to Bookmarks -> File Bookmarks
4. Resize the "File Bookmarks" frame to something larger than the default
5. Upgrade to Mozilla 1.4a
6. Go to Bookmarks -> File Bookmarks

Actual Results:  
See details

Expected Results:  
Either
1. If pane resizing is not going to be allowed then automatically resize 
   the File Bookmarks frame to the "supported" size
2. Fill the pane with bookmarks and allow for resizing of the pane

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.