Closed Bug 20397 Opened 20 years ago Closed 20 years ago

[FEATURE] Enabling Apple/Application/Edit menus on the mac for modal dialogs

Categories

(Core :: XUL, defect, P1)

PowerPC
Mac System 8.5
defect

Tracking

()

VERIFIED DUPLICATE of bug 18399

People

(Reporter: davidm, Assigned: saari)

Details

When you bring up a  modal dialog on the mac all the menus are disabled. In a
normal mac app, the Apple and applicaton menus are still available and the edit
one is enable if there is a text edit field.
Status: NEW → ASSIGNED
Target Milestone: M13
Priority: P3 → P1
Summary: Enabling Apple/Application/Edit menus on the mac for modal dialogs → [FEATURE] Enabling Apple/Application/Edit menus on the mac for modal dialogs
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking dup of 18399


*** This bug has been marked as a duplicate of 18399 ***
Status: RESOLVED → VERIFIED
Verified this is a duplicate of 18399

Both bugs are Apple Menu/Desk Accessories bugs.
You need to log in before you can comment on or make changes to this bug.