Yahoo.com - Videos does not work with Mozilla

VERIFIED DUPLICATE of bug 121832

Status

VERIFIED DUPLICATE of bug 121832
16 years ago
3 years ago

People

(Reporter: marcus, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When trying to view the video, you get a "To use this application with Netscape,
you must use a 4.7x version. Download now." error.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
dup

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.