junk control thinks bugzilla mails are junk ;-)

VERIFIED DUPLICATE of bug 200938

Status

VERIFIED DUPLICATE of bug 200938
16 years ago
14 years ago

People

(Reporter: clami, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5 StumbleUpon/1.63
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5 StumbleUpon/1.63

a rather funny one:
I set up the junk control for the e-mail account I am using here. Though I
always remove the junk symbol, thunderbird repeatedly filters mails from
bugzilla-daemon@mozilla.org into junk (no other message filter active).
Shouldn't junk control "learn" from adding and removing junk symbols?

Reproducible: Always

Steps to Reproduce:
1. enter a bug in bugzilla
2. get messages from account used for bugzilla
3. look into junk folder :-)

Actual Results:  
bugzilla message is moved into junk folder

Expected Results:  
keep it in the inbox

using thunderbird here, not mozilla apps suite mail

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 200938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.