writing in yahoo mail composer a loop is formed and links back to mail do not work

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
8 years ago

People

(Reporter: jay, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

writing in yahoo mail composer a loop is formed and links back to mail do not
work.  forwarding or composing mail will lead to a endless loop that will stop
you from linking back to the inbox of any other folder.

Reproducible: Always

Steps to Reproduce:
1.log in 
2.forward an email
3.the links back to inbox lead back to compose

Actual Results:  
looping to compose

Expected Results:  
links back to inbox should work

Comment 1

15 years ago
I'm not sure what you mean.. I do the following:

log into yahoo mail
Forward a message
The resulting box doesn't seem to have an "inbox" option, however both the mail
button on the top tab and the "check mail" button below it seem to lead back to
the inbox as I would expect.
(Assignee)

Comment 2

14 years ago
Unable to reproduce any loops in yahoo mail. Not enough information to test further.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.