Continually pestered about entering user name and password for the proxy when switching between HTTP and HTTPS sites

RESOLVED DUPLICATE of bug 203057

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 203057
15 years ago
14 years ago

People

(Reporter: Nathan Wiegand, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501

Whenever I try to enter an HTTPS site I am asked to re-enter my username and
password for the proxy.  Sometimes it even gets stuck in a death loop never
allowing the authentication.  About half the time when this happens if i click
cancel it will display the page properly and the other half it will display
"Access Denied."  (Note:) I the previous was on the 1.4a build (20030401) but
now i'm using 2003050108 and it wont let me into HTTPS pages at all.

Reproducible: Always

Steps to Reproduce:
1.Be behind a proxy
2.Attempt to log into a HTTPS site when linked to from a HTTP site
3.

Actual Results:  
in Build 20030401 i would be requeried for my password sometimes indefinatly
until i hit cancel.  in 20030501 it doesnt seem to let me connect to them at all.

Expected Results:  
Smooth transition between HTTP and HTTPS sites without begging repeatedly for my
proxy information.
(Assignee)

Comment 1

15 years ago
this is probably a duplicate of bug 203057.  marking as dependency for now.
Assignee: dveditz → darin
Component: Password Manager → Networking: HTTP
Depends on: 203057

Comment 2

15 years ago
Commercial, 2003-04-20-03, Mac OS X.

This generally works for me, so lets get more info.

Are you using manual config or PAC? If manual, please describe the settings. If
PAC, please attach the pac file.

Also, if you know what kind of proxy server you have, that is useful as well.
(Reporter)

Comment 3

15 years ago
I'm using manual proxy configuration.  Simply the name
of the server at port 80 for every proxy.

Also its set up for SOCKS v. 5 (attempted with 4 just
to see if that would correct it and no help.)

We're using Microsoft Proxy here at work.

As I say, In the April 25 build this at least worked
part of the time.  In the May 1 and May 2 builds
however it doesnt work at all.

good luck

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 203057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.