Mozilla freezes if I try to select too many messages in AOL Mail interface

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Lee Sam, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When there are a large number of messages in the list, when I try to select a
large number of them (for deletion for example) by clicking on the first
message, scrolling down, holding Shift and clicking on the last, Mozilla stops
responding.

My install of Mozilla will completely freeze.

Reproducible: Always

Steps to Reproduce:
1. login to AOL mail
2. look at a full inbox
3. try to select a large number of messages (must be at least 3 frames worth)

Actual Results:  
Mozilla freezes (windows displays "Not Responding" and will not recover)

Expected Results:  
Select multiple mail messages regardless of how many there are.
(Reporter)

Updated

15 years ago
Summary: Mozilla freezes if I try to select too many messages → Mozilla freezes if I try to select too many messages in AOL Mail interface
(Assignee)

Comment 1

14 years ago
Unable to reproduce with 1.7 Alpha on winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.